Project

General

Profile

Bug #4410

[Mod] Arktwend: OpenMW does not use default marker definitions

Added by Andrei Kortunov 19 days ago. Updated 13 days ago.

Status:
Closed
Priority:
Normal
Category:
ESM format
Target version:
Start date:
05/02/2018
% Done:

100%

Reproducibility:
Always
Operating system:
Linux
Severity:
Normal

Description

ESM file from Arktwend total conversion does not contain entries for game markers: DivineMarker, DoorMarker, NorthMarker, TempleMarker, TravelMarker.
As result, console output is full of such warnings:

Cell reference 'northmarker' not found!
Also teleporting spells do not work since the game can not find suitable marker:
Cell reference 'divinemarker' not found!
Failed to teleport: no closest marker found

Open TES CS without any files loaded and open Statics tab. The tab still contains definitions for all markers.
I suppose vanilla game just loads these default definitions if entries are not present in ESM file.

Associated revisions

Revision 1dd36329 (diff)
Added by Andrei Kortunov 16 days ago

Load default markers definitions (bug #4410)

History

#1 Updated by Andrei Kortunov 18 days ago

  • Category set to ESM format
  • Status changed from New to Resolved
  • Assignee set to Andrei Kortunov
  • Target version set to openmw-0.44
  • % Done changed from 0 to 100
  • Reproducibility changed from Have not tried to Always

#2 Updated by Marc Zinnschlag 13 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF