Project

General

Profile

Bug #4263

Arrow position is incorrect in 3rd person view during attack for beast races

Added by Grigory Latyshev about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Animation
Target version:
Start date:
12/11/2017
% Done:

100%

Reproducibility:
Always
Operating system:
Other
Severity:
Normal

Description

In 3rd person view arrow position is incorrect during an attack. At 1st person view it seems to be OK.

screenshot006.jpg View (136 KB) Grigory Latyshev, 12/11/2017 12:04 AM

screenshot007.jpg View (142 KB) Grigory Latyshev, 12/11/2017 12:04 AM

screenshot008.jpg View (158 KB) Grigory Latyshev, 12/11/2017 12:04 AM

vanilla.png View (759 KB) Grigory Latyshev, 12/11/2017 12:50 AM

Associated revisions

Revision b8c25e6b (diff)
Added by scrawl . about 1 month ago

Use the correct priority of animation sources in getStartTime (Fixes #4263)

History

#1 Updated by Grigory Latyshev about 1 month ago

Added screenshot from vanilla MW.

#2 Updated by Andrei Kortunov about 1 month ago

  • Status changed from New to Confirmed

Looks like only beast races are affected.

#3 Updated by Alexei Dobrohotov about 1 month ago

  • Subject changed from Arrow position is incorrect in 3rd person view during attack to Arrow position is incorrect in 3rd person view during attack for beast races
  • Category set to Animation
  • Target version set to openmw-1.0
  • Operating system changed from Linux to Other

#4 Updated by Alexei Dobrohotov about 1 month ago

  • Status changed from Confirmed to Closed
  • Assignee set to scrawl .
  • Target version changed from openmw-1.0 to openmw-0.44
  • % Done changed from 0 to 100

Also available in: Atom PDF