Project

General

Profile

Bug #4242

Crime greetings display in Journal

Added by Plutonic Overkill 9 days ago. Updated 8 days ago.

Status:
Closed
Priority:
Normal
Category:
GUI
Target version:
Start date:
12/04/2017
% Done:

100%

Reproducibility:
Always
Operating system:
Other
Severity:
Normal

Description

If you commit a crime and talk to a guard so that you get the arrest dialogue, you can look in the 'Topics' section of your journal and find the arrest greeting there under the heading 'Greeting 0'. I haven't tested this in vanilla, but I don't remember it ever happening there. Tested with the latest 0.43 release candidate.

screenshot001.png View (568 KB) Plutonic Overkill, 12/04/2017 08:59 AM

screenshot000.png View (596 KB) Plutonic Overkill, 12/04/2017 08:59 AM

History

#1 Updated by Andrei Kortunov 9 days ago

  • Category set to GUI
  • Status changed from New to Confirmed

I encountered this bug here.

#2 Updated by Andrei Kortunov 9 days ago

FYI: openmw 0.42 is affected too.

#3 Updated by Andrei Kortunov 9 days ago

Looks like OpenMW adds to journal index any response, even if it is a greeting with the Choice function.

#4 Updated by Andrei Kortunov 8 days ago

  • Status changed from Confirmed to Resolved
  • Assignee set to Andrei Kortunov
  • Target version set to openmw-0.44
  • % Done changed from 0 to 100

#5 Updated by Alexei Dobrohotov 8 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF