Project

General

Profile

Bug #4027

OpenMW-CS misreports its own name as "OpenCS", under Mac OS

Added by Dark Locq about 1 month ago. Updated 15 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Editor
Target version:
Start date:
08/16/2017
% Done:

100%

Reproducibility:
Always
Operating system:
MacOS
Severity:
Normal

Description

OpenMW-CS.app is named that, but in the menus when running (and as a process in the Activity Monitor), it misreports its name as "OpenCS" instead of OpenMW-CS.

History

#1 Updated by Andrei Kortunov about 1 month ago

I guess this behaviour caused by this line.

#2 Updated by Will Herrmann 20 days ago

  • Status changed from New to Confirmed
  • Assignee set to Will Herrmann
  • Target version set to openmw-0.43

Confirmed. Created PR #1430 to address this.

#3 Updated by Will Herrmann 20 days ago

  • Status changed from Confirmed to Resolved

#4 Updated by Will Herrmann 20 days ago

  • Status changed from Resolved to Closed

#5 Updated by Will Herrmann 15 days ago

  • % Done changed from 0 to 100

Also available in: Atom PDF