Project

General

Profile

Bug #1952

Incorrect particle lighting

Added by Amenophis . about 3 years ago. Updated 17 days ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
Rendering
Target version:
Start date:
09/28/2014
% Done:

0%

Reproducibility:
Always
Operating system:
Other
Severity:
Normal

Description

TLD - True Lights and Darkness
http://www.nexusmods.com/morrowind/mods/39605/?

I gathered some pics to show how different the particles work under OpenMW and Morrowind with MGEXE with Per-pixel lighting shader.

GOTY Vanilla MGEXE.jpg View - GOTY Morrowind Vanilla MGEXE (267 KB) Amenophis ., 09/28/2014 12:59 AM

GOTY Vanilla TLD MGEXE.jpg View - GOTY Morrowind TLD MGEXE (328 KB) Amenophis ., 09/28/2014 12:59 AM

OpenMW GOTY .jpg View - OpenMW GOTY (107 KB) Amenophis ., 09/28/2014 12:59 AM

OpenMW TLD.jpg View - OpenMW TLD (108 KB) Amenophis ., 09/28/2014 12:59 AM

True Flame TLM interior.jpg View - No fire effect can be seen. (1.07 MB) Amenophis ., 12/27/2016 12:59 AM

True Flame TLM exterior.jpg View - Works on exterior. (1.15 MB) Amenophis ., 12/27/2016 01:00 AM


Related issues

Related to OpenMW - Bug #4029: Candle Flame is Not Bright New 08/17/2017

History

#1 Updated by scrawl . about 3 years ago

  • Category set to Rendering

#2 Updated by Amenophis . 11 months ago

True Flame particles are affected, too.

#3 Updated by Alexei Dobrohotov 2 months ago

  • Status changed from New to Confirmed

#4 Updated by Alexei Dobrohotov 2 months ago

  • Subject changed from Flame Atronachs particles donĀ“t show up when True Lights and Darkness is loaded. to Incorrect particle lighting
  • Operating system changed from Windows to Other

#5 Updated by scrawl . 2 months ago

  • Related to Bug #4029: Candle Flame is Not Bright added

#6 Updated by Alexei Dobrohotov 17 days ago

  • Target version set to openmw-1.0

Also available in: Atom PDF