Project

General

Profile

Bug #154

FPS Drop

Added by Lukasz Gromanowski over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Physics
Target version:
Start date:
08/06/2011
% Done:

90%

Reproducibility:
Sometimes
Operating system:
Linux
Severity:
Major

Description

There seems to be a FPS drop, that is caused by something in the physics system. Happens at least in Vivec.

http://openmw.com/forum/viewtopic.php?f=5&t=468

History

#1 Updated by Marc Zinnschlag about 6 years ago

  • Assignee set to gus gus

#2 Updated by gus gus about 6 years ago

  • % Done changed from 0 to 90
  • Operating system changed from Other to Linux

#3 Updated by gus gus about 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF